当前位置: 网站首页 > 双色球领奖期限 软件公式 > 同花顺公式 > 文章 当前位置: 同花顺公式 > 文章

预报CCI(同花顺公式)

点击: 次    来源:顶尖双色球    作者:股市狙击 - 小 + 大

 //预报CCI

N:=14;M:=56;
红多蓝空:STKNAME,colorwhite;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),colormagenta,LINETHICK1;
CCI1:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),coloryellow,LINETHICK1;
升:IF(CCI>REF(CCI,1),CCI,DRAWNULL),COLORFF00FF,LINETHICK2;
降:IF(CCI<REF(CCI,1),CCI,DRAWNULL),COLOR00FF00,LINETHICK1;
爆发线:100,DOTLINE,colorFF00FF;
吸筹线:-100,DOTLINE,colorliblue;
F1:=ZIG(3,15);
方向:=IF((F1> REF(F1,1)),-100,100);
STICKLINE(方向>90,-100,-150,10,0),COLORFF9428;
STICKLINE(方向<0,-100,-150,10,0),colorFF00FF;
STICKLINE(方向>90,100,150,10,0),COLORFF9428;
STICKLINE(方向<0,100,150,10,0),colorFF00FF;
FILLRGN(CCI,100,CCI>100,RGB(50,225,50),CCI<-100,RGB(250,150,50));
STICKLINE(C>1,100,-100,20,0),colorblack;
必买: IF(TROUGHBARS(3,5,1)=0 AND HIGH>LOW+0.01,70,0),colormagenta ,linethick3,STICK ;
必卖: IF(PEAKBARS(3,5,1)=1,70,0),colorgreen,linethick3,STICK;
总亿:AMOUNT/100000000,COLORFF00FF,NODRAW;
VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入亿:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,colorred,NODRAW;
流出亿:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLOR00FF00,NODRAW;
差额亿:流入亿+流出亿,COLORFFFF00,NODRAW;
中轴线:0, colorwhite,LINETHICK1;
地域:DRAWTEXT_FIX(ISLASTBAR,0.20,0,1,BLOCK(2,1)),coloryellow;
所属行业:DRAWTEXT_FIX(ISLASTBAR,0.36,0,1,BLOCK(1,1)),coloryellow;
主概念:DRAWTEXT_FIX(ISLASTBAR,0.1,0,1,BLOCK(3,1)),colorred;
N:=40;
N1:=20;
VAR1:=((3 * SMA((((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),5,1),3,1)));
VAR2:=((3 * SMA((((CLOSE - LLV(LOW,N1)) / (HHV(HIGH,N1) - LLV(LOW,N1))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,N1)) / (HHV(HIGH,N1) - LLV(LOW,N1))) * 100),5,1),3,1)));
股价启动在即:=IF(CROSS(VAR2,VAR1),100,0);
秘密买点:IF((VAR2 <= 3),55,0),colorwhite;
机构建增补仓:=IF((VAR2 < 5),45,0);
绝密买点:IF((VAR2 <= 0),55,0),colorred;
STICKLINE(VAR2<0 ,0,50,0.5,0),colorred;
抄底: IF(TROUGHBARS(2,5,1)=0 AND HIGH>LOW+0.01,2,0),coloryellow ,LINETHICK2 ;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0),COLOR00FF00,LINETHICK3,STICK;
顶A:IF(顶>REF(顶,1),2,0),colorgreen,LINETHICK3,STICK;
DRAWTEXT(顶A=50,6,'逃顶'),COLOR00FF00,LINETHICK3,STICK;
DRAWTEXT(抄底=20,30,'抄底'),coloryellow,LINETHICK3,STICK;
LC:=REF(CLOSE,1);
rsi1:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLOR555555;
大买主升浪:IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,90,0),COLOR1010FF,LINETHICK2;
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,4);
涨停初现:IF((V7 AND COUNT(V7,3)=1),40,0),colorcyan,STICK,LINETHICK3;
LS:=C/REF(C,1)>1.040 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1
*FORCAST(V,5)),COLORFF6600,LINETHICK1;
买涨停:FILTER(LS,28)*40,COLORFF6600,LINETHICK3 ,STICK;

上一篇:刀哥多空博弈(同花顺公式)

下一篇:没有了

ynk24.com fqbng.com jyxdg.com 1piao8.com cfjkx.com 5gfun.com boluhan.com wlgteg.com szyxwlkj.com