当前位置: 网站首页 > 双色球领奖期限 软件公式 > 通达信公式 > 文章 当前位置: 通达信公式 > 文章

趋势贪吃蛇主图指标公式(通达信公式)

点击: 次    来源:顶尖双色球    作者:股市狙击 - 小 + 大

AA:=Abs((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,30))/MA(CLOSE,30);
长期趋势线:=DMA((2*CLOSE+LOW+HIGH)/4,AA);
CC:=(CLOSE/长期趋势线);
MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3);
MAAA:=((MA1-长期趋势线)/长期趋势线)/3;
TMP:=MA1-MAAA*MA1;
长期趋势上升:IF(TMP>长期趋势线 ,长期趋势线,DRAWNULL),LINETHICK4,COLORRED;
IF(TMP>长期趋势线,长期趋势线,DRAWNULL),COLORYELLOW,POINTDOT,LINETHICK4;
HZS:=crOSS(TMP,长期趋势线);
LZS:=CROSS(长期趋势线,TMP);
DRAWICON(HZS,长期趋势线-0.1,23);
DRAWICON(LZS,长期趋势线+0.1,24);
{DRAWICON(TMP<=长期趋势线 AND NOT(LZS),长期趋势线-0.1,14)};
{DRAWICON(TMP>长期趋势线 AND NOT(HZS),长期趋势线+0.1,13)};
MAH:=(H*18+REF(H,1)*17+REF(H,2)*16+REF(H,3)*15+REF(H,4)*14+REF(H,5)*13+REF(H,6)*12+REF(H,7)*11+REF(H,8)*10+REF(H,9)*9+REF(H,10)*8+REF(H,11)*7+REF(H,12)*6+REF(H,13)*5+REF(H,14)*4+REF(H,15)*3+REF(H,16)*2+REF(H,17)*1)/171;
MAL:=(L*18+REF(L,1)*17+REF(L,2)*16+REF(L,3)*15+REF(L,4)*14+REF(L,5)*13+REF(L,6)*12+REF(L,7)*11+REF(L,8)*10+REF(L,9)*9+REF(L,10)*8+REF(L,11)*7+REF(L,12)*6+REF(L,13)*5+REF(L,14)*4+REF(L,15)*3+REF(L,16)*2+REF(L,17)*1)/171;


上一篇:筹码最集中区主图指标公式(通达信公式)

下一篇:没有了

ynk24.com fqbng.com jyxdg.com 1piao8.com cfjkx.com 5gfun.com boluhan.com wlgteg.com szyxwlkj.com